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Introduction and story map
concepts




Story Maps are simple web
apps that combine
Interactive maps,
multimedia content, and
user experiences to tell
stories about the world.




Story Maps are hosted by Esri
in the cloud. (But you can opt
to host them yourself.)

Story Maps incorporate builder
functions that enable you to build a
sophisticated story with no GIS or
web development skills.

Story Maps are open source.
You’re free to download and
customize them.




Story Maps work equally well on
PCs, laptops, tablets, and
smartphones.

750,000+

Number of
story maps created

Story Maps include an array of

apps that provide different ways
of interacting with maps.

2012 2013 2014 2019




Why
story maps?

*One of the huge advantages of Story
Maps is the low entry barrier. You don't
need to be a GIS specialist or a web
developer to create a Story Map.

— Maps Mania Blog




Story Map
apps

Sequential narratives
« Story Map Tour
« Story Map Journal
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The 13 distinct neighborhoods each with a dedicated police officer assigned to address community livability issues and to quickly identify concerns, problems and crime trends
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Story Map
apps

Sequential narratives
e Story Map Tour
» Story Map Journal

POWERED BY @

esri

A story map Ny ¢

We are Living in
The Age of Humans

40%

of Earth's land area is used for
agriculture. As population has
increased, demand for food has
skyrocketed.

Converting natural lands to farms has
transformed biologically diverse habitats into vast
stretches of single crops and has caused dramatic
increases in water use. The map at left shows how
agricultural productivity varies widely, based on
the amount of calories produced. (Courtesy of the
University of Minnesota Center on the
Environment)

CLICK the location below to see an example of the
spread of agriculture:

Saudi Arabia began to use center-pivot irrigation
to grow crops in the desert in 1990. This type of
agriculture "mines" groundwater, often at rates far
faster than natural processes are able to replenish
it. By 2010 center-pivot irrigation had increased
dramatically.
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Story Map
apps

Comparing maps
« Story Map Series
» Story Map Swipe/Spyglass

Exploring America's Natural Landscape Astoymap B W @ #2 @SFi

A Rich Natural Heritage Land & Ecology Landforms Geology Forest Type Fire Potential
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of the continental interior and Canadian shield are ; Norfolk
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Zoom into the maps to explore areas Esi, HERE, DeLorme, NGA, USGS | Source: USGS, Esri | Esi, HERE

that interest you.

This page: Dolly Sods Wilderness, Monongahela National
Forest, West Virginia.




Spyglass on the Past: San Francisco 1859 A story map

San Francisco in 1859, as depicted on a map from the David Rumsey collection, compared to a modern satellite image of the city.

Story Map & esri
apps

Sequential narratives
« Story Map Tour

« Story Map Journal
Comparing maps

» Story Map Series

« Story Map Swipe/Spyglass
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Story Map = esri The Uprooted N | Introduction Syria ZaatariCamp Exodus HowYouCanHelp AStoryMap £ ¥ &
apps

When the Syrian Civil War erupted in 2011, hundreds of
thousands of Syrian civilians joined a procession of

. _hopeful migrants and refugees from South Asia, the
Middle East, and North Africa, all seeking new lives in
° Europe.

| The sheer number of Syrian refugees quickly inundated
overland routes, straining the resources of transit
° countries, including economically imperiled Greece.
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There is More!
 Cascade, Crowdsource

Refugees crowd a border crossing between Serbia and Croatia. © UNHCR/Rafal
Kostrzynski




0 ur @esri  Putting Women in Tech on the Map

apps
Sign in with ArcGIS

Sequential narratives F————
» Story Map Tour T
» Story Map Journal (-] o P——

Sign In

(2] [+

Comparing maps & © 0 Q e e
submitted it".
» Story Map Series © (-]

If you sign in as a guest, you may not be able to edit or delete
your photo or text once you've submitted them.

° ° " When you log in with ArcGIS, Facebook, Google, or Twitter, this application requests
tof | ed by e n Is may Inclus

1en
application will store is your Facebook ID, Twitter |D, or Google+ ID respectively in
order to identify you when you return to add new post, or edit and delete an existing

° -

’ v
« Story Map Swipe/Spyglass (-] o0 ‘ﬁ

A list of POls
« Story Map Shortlist

(-]
There is more! (-]

« Cascade, Crowdsource (for
small projects only)
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Story Maps Gallery

storymaps.arcgis.com/gallery

rowse by:

Search Story Maps Gallery

Show Me

) ‘IJ Ij Story Map App

Basic
o Cascade
o Mop oural
Map Series
Map Tour
Subject
. Business and Economy
Disasters and Humanitarian

History and Culture
In The News

Shortiist
Swipe and Spyglass

Story Maps Labs

Infrastructure and Construction

Nature and Conservation
Peopie and Sodiety

Planning and Desian

Story Maps ~ Apps Gellery Resources Blog My Stories 2 Signin  English ~ .esri
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Activity

Spend a few minutes to find a
story map that is interesting
and/or one that you might be able
to use in your own instruction or
research.

Be prepared to share with the
class.




2 Examples of communicating with maps

Why GIS In Education? Joseph’s ArcGIS Online presentation :

« http://www.arcqis.com/apps/presentation/index.html?webmap=6e06d858c1ea4888859c0
3494c9dféad

Converging Forces in GIS In Education: Joseph’s Story Map:

- http://denverro.maps.arcqgis.com/apps/MapJournal/?appid=b55fb50a2cef41b8908baa4c3
76088b8

Presentation or Story Map? Each has advantages.

EdUC 2017 18



Advantages of story maps in education and beyond.

+ Engaging, rich way to teach content

+
+
+
+

~oster tech skills: GIS, multimedia, data.
~oster critical and spatial thinking
~oster skills in organization, ethics, permissions

Provide good ways to assess student or colleagues” work.

+ Support research

+ Foster communications skills and understanding.




Story maps are a part of ArcGIS Online.

Maps vs. Applications: Maps

- Aweb map is stored in
the ArcGIS Online cloud
and contains the full
interface and set of tools
with which the map
users can interact.

- Atright is a web map for
a bicycling route | took
from New York City to
New Jersey following
the AAG annual
meeting.

ArcGlS - Bicycling Route from New York City to New Jersey

(E) o |

o @ i B
Contents

¥ Biyrhs and Hiking Rocte
@ Openstreetiiap

Laricom Nelp Terms of Use : Privecy
Convtect B3 Mepord fouse

MODIFY MAP & Sign in

o share: B prine | 8 Messure | find adirese o place

Q|

ot N Nac data § Cpaca

NEeoa' AlcP £ X
Tt Coatraears, CO-AY-5A
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Maps vs. Applications: Applications

) Bicy‘d_ing Route from New York City to New Jersey Median Age
o A Web mapplng Description ol the map

application is stored in A Mot Ao (Mt
the ArcGIS Online cloud :
as well, but contains a
specialized or reduced
set of tools for the map
user to interact with.

- Atright is a web
mapping application for
the same bicycling route R
| took from New York o e
City to New Jersey. was, — 8% : »

Y
\

I, 4 . 4 " o
: Jern i Cit ) ._‘_‘__ Sourcas: Eon, us. NO#_.a_‘c"l ©2013 Earl | Suuf_cei, Esn, DeLome...

> Measure Help

MIn:I19.7 Max:471.2 Stari:405.7 End:333.4 Change:-72.4 Distance in Miles
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Maps vs. Applications: Story Maps are

applications!

- A story map is a type of
mapping application that is i ez
stored in the ArcGIS Online ety Seamenisten
cloud, and has a specific set
of tabs, text, photographs,
video, and audio capabillities
presented to the map user.

Bicycling from New York City to New Jersey

After the 2012 AAG Antual Meeting: Showing diversity of netighborboods traverse

US4 Tapestry Segmentation
Dominant Tapestry Segment

- At right is a web story map o

L2: Upscaie Avenues

2 »
application for the same &
"

L4: Solo Acls

bicycling route | took from b 0N
New York City to New Jersey. - s G

B L2 American Quit

ot il £ LA 2 o ST, O -y \- roveE 8
U kassified) B SEyy ] - ‘---- &7 esri !
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3 Methods of Creating Story Maps

Method 1:
Using the Story Map Builder tools.

Method 2:
Create map in ArcGIS Online > Share > Create Story Map web application.

Method 3:
Downloadable configurable apps. Download > configure > Upload.




Selected examples: Story Maps for education and beyond

BioBlitz 2015 Hawai’i Volcanoes:
http://story.maps.arcqis.com/apps/MapJournal/?appid=45867f2ae46e4587afb8e7¢c7b343b9b8

Anchorage Urban Bears
http://www.adfg.alaska.gov/index.cim%3Fadfg%3Dlivingwithbears.anchorageurbanbearsstorymap

Lakota Language Story Map:
http://denverro.maps.arcgis.com/apps/MapTour/?appid=60ac74d36ae34cel181e88fbeeeb56831

Esri Young Scholars:
http://denverro.maps.arcqgis.com/apps/MapTour/index.html?appid=a383612f79354488929beabcd266cd77

International Perspectives on Teaching and Learning with GIS in Secondary Schools:
http://denverro.maps.arcgis.com/apps/MapTour/?appid=5f86647ble8e491aadaece634592712a

Atlas for a Changing Planet:

_http://storymaps.esri.com/stories/2015/atlas-for-a-changing-planet/ s —



Ideas and Tutorials

Things you didn’t know you could do with story maps:

https://www.esri.com/arcqgis-blog/products/story-maps/constituent-engagement/things-
you-can-do-with-story-maps/

Tutorials and newsletters:
https://storymaps.arcqis.com
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Connect with your audience

Lead people in

User experience supports the story
Easy-to-read maps

Strive for simplicity




CLUES
Connect
with your
audience

Think of your mom (Note: This is not Joseph'’s real mom ©)
Step back and explain things
Avoid using jargon

Be informal but respectful




@esri Astorymap f ¥ &

On the Brink:
The Sixth Great
Extinction

CLUES
Lead
people in

Five mass extinctions, all of them brought about by natural
cataclysms, have occurred during Earth's four-and-a-half
billion year history.

We're now witnessing a sixth extinction, this one due to the
impact of a single, dominant species: humans. The animals
and plants shown here are a sampling of the thousands
across the globe that have either been lost, imperiled, or, in a
few cases, brought back from the brink of oblivion by urgent
conservation efforts.

BY THE ESRI STORY MAPS TEAM

Start your story with a bang

Use titles that are active, descriptive




CLUES

User

experience

supports

the story Maps serve lots of purposes...

Locate Navigate Compare Narrate Show change

i i ftigt =

CNC A TN T 1L
0 ) R O e ) S ED R
£ 1 1 £ 1 3§ 3 & &t 19

Choose the app that matches your intentions.

You cannot change the application type mldway
" through the workflow, so plan ahead.




CLUES
Easy-to-

read maps Base map as context—not competition

Avoid visually complex symbols and icons




CLUES
Easy-to-
read maps

A map for
storytelling is
usually
different from
a map for
analysis
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CLUES
Strive for
simplicity

- The National Map
ZUSGS &3 Viewer

Overlays Selection Cart |

| ~ | Search

E] Standard | Advanced | Annotation | Active Toc

Content = Reorder Layers

o MO XK QP& = 0w

Base Data Layers
+ v [[@ US Topo Availability
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+ v [@ Transportation
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+[ 7] ¥ @ Imagery - 1 meter (plus)
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+ v @ Reference Polygons

Natianal
Zo0

Photo by: Karen Abbott, Smithsonian's National Zoo

African Lion

Birthday: Jan. 24, 2014 and March 2, 2014

The National Zoo's 10-year-old lioness Naba gave
birth to three cubs, two survived and one stillborn,
on January 24, 2014. Then on March 4, Naba's
sister, 9-year old lioness, Shera, gave birth to four
cubs. Each mom bonds with their cubs for several

weeks before they meet their dad—an effort to
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CLUES
Strive for
simplicity
...and
brevity

Edit! Shorten! Reduce! Distill! Simplify!

Digital media =

ADHD media %

“Not that the story need be long, but it will

take a long while to make it short.”
— Henry David Thoreau, Letters to Various Persons

“If | would have had more e
time, | would have written you e
a shorter letter.”

— Mark Twain
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Teachable Moments with Story Maps

# esri Alexander von Humboldt's Whole Earth Vision

1. Make use of My Stories to manage
your content.

2. Give context of where your map is
located.

3. Keep tabs on tabs—where are you
logged In?

4. Use folders in ArcGIS Online to
organize your work.

5. Model good practice of the permitted If you choose to ignore these
use o.f |magery on the.web. your story maps may

6. Be mindful of image size and map become...sorry maps!
content. Ooh! Geo-joke!




Three key points about Story Maps

1. The story maps available for use in
education are rapidly expanding.

2. The tools to create story maps are
rapidly evolving and becoming more
varied and easier to use.

3. Good planning makes for a good
story map.
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Types of Story Maps

Story Map Tour
Story Map Journal
Story Map Shortlist
- Story Map Playlist
Story Map Basic

Story Map Series — Tabbed, Side Accordion, Bulleted

Story Map Swipe and Spyglass

Cascade

- Crowdsource

EdUC 2017 39



Create a Story Map Tour

1. Go to http://storymaps.arcgis.com > Apps > Create
Story > Map Tour > Log in. Where are your images or videos?
- - . > |
2. Where are your images? > Flickr > joseph_kerski > g d
Lookup > Folders > Esri Sustainable Campus > v
Import.

3. Add additional caption text if you wish.
4. Change basemap to Imagery with Labels.
5. Re-arrange order of images using Organize.

6. Save your map as “Esri Sustainable Campus <your
initials or some other code> "

EdUC 2017 40



Activity: Build a Story Map Tour — 2 of 3

7. Change 1 image to video: Go to any photo > Change media > Video > URL:
Go to www.youtube.com/geographyuberalles > Search Our Earth video
channel for video “A Tour of the Esri Campus in Redlands California” > Share >

Embed > copy and paste the embed code
https://www.youtube.com/embed/TXKxi7|Wwvc into the URL > Apply; test it.

o A tour of ghe Esp@ampus in Redlandﬁ Callfpmla © ~» Embed Video

’ Watch later  Share
/’
<iframe width="560" height="315"
src="https://www.youtube.com/embed/TXK

xi7jWwvc" frameborder="0"
allow="accelerometer; autoplay;
encrypted-media; gyroscope; picture-
in-picture” allowfullscreen></iframe>

[:] Start at
b
o

EMBED OPTIONS X

COPY




Activity: Build a Story Map Tour — 3 of 3

8. Add GPS track to map: First, access and download to your device: A GPX file
of a track collected with GPS on the Esri campus on:

https://www.josephkerski.com/data/esri redlands bldgg to learning center.qpx.

9. Go to http://storymaps.arcgis.com > My Stories > Find your Esri Sustainable
Campus story map > Maps > Edit Map > Add > Add Layer from File > Add GPX >
Find your local GPX file > Expand layer > Trackpoints - Change Style > Yellow 8
pt, Track line — Change Style to Yellow. > Save Map.

10. Go Back to My Stories > Open Story Map. Make sure GPX track appears.

11. Go to www.arcgis.com > My Content > Create folder with a suitable name >
Move your Story Map Tour Map and App to this new folder.




Your map

Esri Sustainable Campus

Astorymap B ¥ &

ShO u |d The Esri campus seeks to model sustainable practices.
look
similar to
this:

Esri Seeks a Jack Dangermond worked in the family
s tree nursery as a teenager, has donated
Sustainable many trees to the City of Redlands, and
Campus strongly believes in the health, aesthetic,
and energy-saving benefits of trees.

City of Redlang_;s, .C_:Ex‘ o Riversi...

Esri Seeks a Sustainable Over 3,000 plants at Esri Redlands receives only 13.3 Partners for Water

Other Sustainable Practices
Campus Redlands in (33.8 cm) of precipitation Conservation

i _



Create a Story Map Tour — Activity 2

1. Go to http://storymaps.arcgis.com > Apps > Create Where are your images or videos?
Story > Map Tour > Log In. They are already online I need to upload my images
g -~
2. Where are your images? > Flickr > joseph_kerski > %
Trees of Australia > Import.

3. Add additional captions.
4. Change basemap to Terrain with Labels.
5. Re-arrange order of images using Organize.

6. Save your map as “Trees of Australia <your initials or
some other code> "~

EdUC 2017 44



e: Lakota Wicowoyake Canku owapi

2 Example Map Tours Story Maps

Hiking proposed trails in Q Pond Park, Osceola ... #

1. Lakota Language Story Map

- Use of sound in captions
- Use of videos instead of images

2. Esri Young Scholars

- Use of links in captions to student
work as PDFs

EdUC 2017 45
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Activity: Create Story Map from a Web Map 1 of 2

Contents

1. Open a median age and median income web map in ArcGIS Online: b @ 2014 USA Median

Household Income

http://denverro.maps.arcgis.com/home/webmap/viewer.html?webmap=5 b @ 2014 USA Median Age
3f7c91aa02643c087e83a53edf87545

Or — search median age and income owner:jjkerski in www.arcgis.com

2. Make sure median income appears at the top of ””m” oot [ it
the table of contents and is turned on, and your T eoen mwense Konente a e
median age is underneath, and turned on > Save >

Share > Create a Web App. AN

What do you want to Select a configurable @ | searct
do? app.

3. Next > Build a Story Map > Story Map Swipe
and Spyglass:

EdUC 2017 47




Activity: Create Story Map from a Web Map 2 of 2

4. Title your map (include
“swipe” in your title) and
provide metadata.

5. In the builder tools that
appear next > Swipe Style
Vertical Bar > Swipe Type:
Select layer to swipe: 2014
Median Income > Take defaults
on App layout > Pop-up: Left
Map header title: Median Age
2014. Right Map header title:
Median Income 2014 > Open
the app, and check it. It
should look similar to this:

Median Age and Income EdL SIERAT EOVIAE LA L

SHARE SETTINGS HELP

; Story is shared publicly

Median Age and Median Income

Block Group
53 - 86 years of
age
44 - 53 years of
age
35 - 44 years of
age
27 - 35 years of
age

18 - 27 years of
age

brond

2014 USA Median Age 2014 USA Median

Household Income

Block Group

$ 105,000 -
o 200,001

$ 73,000 -
u 105,000

$ 42,000 -
73.000

$ 10,000 -
= 42,000

W $0-10000

|
T~ =

El Lago
\ ~
San Diego Unified Port District, SarJGI\S, Blureau of L\and Management, ...
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Activity: Build a Presentation from a Web Map

» Go to My Content > Open your Median Age and Income map in map viewetr.
» In the upper right, select Create Presentation.

» Click on the + Add button to add a new slide #1.

» Title this slide “Exploring Median Age

and Home Value: Scale Matters!”. Set scale to current.

» Add another slide, Slide #2. Zoom so that

you can see California by county”. Set scale to current.

» Zoom to California & Nevada until the data

visible is by county. Add Slide #3, zoom to San Diego

County, turn on Median Income > title it

“San Diego County Median Income.” Set scale=current.

» Click on a census tract > check “include open pop-up in presentation.”
» Select Save. Play & check your presentation.

» It should look similar to this (slide 3 shown):

» Go to My Content. Note that your presentation

is part of your map; it is not saved as a separate item.

You can in the future open your map or open your presentation. 1 presentation
allowed per map.
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Creating Multimedia Map Notes

¢ Map Notes
| oo

B |
Open your Median Age and Income map in the map
viewer. Make the population density layer invisible and R

the Median Home Value layer visible.

-117.168484 32.706307

» @ Topographic

Using the search box, Find “-117.168484, 32.706307".
The result should locate you on the San Diego Bay
shore. Select Add to Map Notes.

Edit the Map Note. In the description, enter “View of San Diego Bay.” For Image URL, enter:
http://www.josephkerski.com/wp-content/uploads/2012/07/sunset_sailboat21-1000x664.jpg

Map notes photographs need to be those that can stand alone on the web; i.e. be opened as a separate web
page and not wrapped in an animation or frame.

Select “Edit” to close your editing session. Test your popup. It should look similar to that on this page.

When adding images to map notes and story maps, you should get into the “best practice” of using either
your own images, images held in Creative Commons licensing (such as most from Wikipedia), images from
U.S. government agencies, or other non-copyrighted images, and not content from a commercial site such as
“Bob’s Photography Inc.com.”
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Story Maps

Workshop
Agenda
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Introduction, story map concepts
Exploring the story maps gallery
Selected CLUES to creating great story maps
Selected technical advice

Building a story map tour

Building a story map from a web map
Building a story map journal

Building a side accordion story map
Building a tabbed story map
Configurable App Method
Discussion



Activity: Build a Story Map Journal -1 of 3

1. Go to http://storymaps.arcgis.com. At the top
of the page click Apps

2. Find Story Map Journal, click BUILD

3. Choose layout > Side Panel >Start

4. Enter atitle: Feeding the Planet by XXX

5. Main stage: Configure content: Click Image
> Flickr

6. Type in user name “story_maps” (note
underscore)

7. Click Load albums

8. Click aloum Workshop (10) and choose a
photo you like!
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Activity: Build a Story Map Journal — 2 of 3

- Build your Home Section

9. Confirm Fill is checked > click Next

10. Add text (make it up!) into the text
block

11. Click Add > Home section is done!

10-11

12. Click Add Section > Enter title
Current Crop Yields

13. Content: Click Map

14. Click Select a web map then Select a
map

12 - 14
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Activity: Build a Story Map Journal —3 of 3

P ADD SECTION

- Section: Select a web map

15. Search for “StoryMapWorkshop feeding” on ArcGIS W -

Online > click thumbnail oy
15
16. Next to content, click Custom Configuration > Click
boxes next to layers:
. Current crop yields notes, Current crop yields, Elevation hillshade
17. Click Save Map Content > Next 16
18. Add text, and click the cameraicon to add a photo from
Flickr or elsewhere
18
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Story Maps

Workshop
Agenda
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Introduction, story map concepts
Exploring the story maps gallery
Selected CLUES to creating great story maps
Selected technical advice

Building a story map tour

Building a story map from a web map
Building a story map journal

Building a side accordion story map
Building a tabbed story map
Configurable App Method
Discussion



Activity: Building a Side Accordion Story Map

1. Go to http://storymaps.arcgis.com. At the top of the page click Apps

2. Select Create Story > Series > Side Accordion > Start
3. Enter a title: Boots of Wimberley Texas

4. Photos are on Google + > jkerski@esri.com > Famous Boots of Wimberley TX.

5. Videos are on www.youtube.com/geographyuberalles > Search on “The famous
cowboy boots of Wimberley”> Save your map when done.

6. Add a section with a sentence that says “Explore the Bootiful Boot Project of
Wimberley” with a hyperlink to: http://www.bootifulwimberley.com/

7. If time permits: Edit your map, and add a GPX of my walking survey of
Wimberley; the file is on: http://www.josephkerski.com/resources/teaching/ -
search for Wimberley. Save file to your computer > Upload file to web map.
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Your Map should look similar to this.

Cowboy Boots of Wimberley Texas

1 Cowboy Boots of Wimberley
Texas

The art project "Bootiful Wimberley" is a recent
effort yet is one of the best community projects |
have ever seen that joins art, history, and
geography.

It began in 2014, when 32 boots were painted by
area artists and sponsored by local people and

B e

> 2 Why Boots?

}’ 3 About the Maps
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Story Maps
Workshop

Agenda

Introduction, story map concepts
Exploring the story maps gallery
Selected CLUES to creating great story maps
Selected technical advice

Building a story map tour

Building a story map from a web map
Building a story map journal

Building a side accordion story map
Building a tabbed story map
Configurable App Method
Discussion
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Activity: Building a Tabbed Story Map 1 of 2

1. In www.arcgis.com (ArcGIS Online), open a web map of the USA
Tapestry segmentation.

2. In ArcGIS Online, create a web map of the teams that made the
championships of the JUCO (Junior College; NJCAA) baseball
tournament in 2015 representing Divisions 1, 2, and 3:

- http://josephkerski.com/data/mesa_county juco_divl teams.txt

- http://josephkerski.com/data/mesa_county juco_div2_teams.txt

- http://josephkerski.com/data/mesa_county juco_div3_teams.txt

- 3. Style each of the 3 layers differently.
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Activity: Building a Tabbed Story Map 2 of 2

4. Go to http://storymaps.arcgis.com. At the top of the page click
Apps.

5. Select Create Story > Series > Tabbed > Start.

6. Add tabs for the Tapestry and for the JUCO teams. Save
storymap.

7. Add at least 1 link and at least 1 photograph or video to your map.
8. Change the logo to a custom logo for NJCAA.
9. Change 2 of the other settings.

10. Save and Share.
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Story Maps
Workshop

Agenda
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Introduction, story map concepts
Exploring the story maps gallery
Selected CLUES to creating great story maps
Selected technical advice

Building a story map from a web map
Building a story map tour

Building a story map journal

Building a side accordion story map
Building a tabbed story map
Configurable App Method
Discussion



3 Methods of Creating Story Maps
Method 1: Using the Story Map Builder tools.

Method 2: Create map in ArcGIS Online > Share > Create Story Map
web application.

Method 3: Downloadable configurable apps

- The configurable apps method allows you to:

1. Further customize your story maps.

2. Host the story maps on your own website.

- Example: Joseph’s Brugge, Belgium Shortlist
story map:

- http://www.]josephkerski.com/storymaps/brug
ge_shortlist/
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Story Maps
Workshop
Agenda

Introduction, story map concepts
Exploring the story maps gallery
Some CLUES to creating great story maps
Selected technical advice

Building a story map tour

Building a story map from a web map
Building a story map journal

Building a side accordion story map
Building a tabbed story map
Configurable App Method

Discussion
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Story Maps Quiz Time!

(1) Story map journals can only access 1 map: True or False?

(2) Once you create a story map, you can delete the ArcGIS Online map
behind it: True or False?
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Final examples:

1. Story maps in collections:

Digital Humanities:

https://collections.storymaps.esri.com/humanities/

2. Speaking the language of science using Story Maps:

https://community.esri.com/qroups/story-maps-for-
education/blog/2018/10/07/speaking-the-lanquage-of-spatial-analysis-via-story-

Maps




Continuing your Learning

Story maps blog: https://blogs.esri.com/esri/arcgis/category/story-maps/

Education blog: https://geonet.esri.com/community/education/blog

Q&A & resources: https://blogs.esri.com/esri/arcqis/2017/01/31/things-you-can-do-story-
maps/

Sign up for Story Maps newsletter: http://go.esri.com/planet-story-maps

Esri Free Training Seminar: Telling Your Story with Esri Story Maps

Web Course: Creating and Sharing GIS Content Using ArcGIS Online

MOOC on Do-It-Yourself Geo-Apps: http://www.esri.com/mooc

Joseph Kerski’'s how to use photo archives:
https://geonet.esri.com/community/education/bloq/2017/02/17/photo-guidelines-for-arcqis-

_online-maps-including-story-maps




Telling Your Story with
Esri Story Maps: A New Medium
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